Linux Preview

Hace 4 años

Canonical Parchea la vulnerabilidad zero-day del kernel Linux en Ubuntu

seguridad


Todos los usuarios se instan a actualizar tan pronto como sea posible

Muchos expertos dicen que la mayoría de los proveedores de sistemas operativos GNU/Linux se apresuran a parchear la vulnerabilidad de seguridad en los paquetes del núcleo de sus sistemas operativos compatibles, y Canonical es uno de los primeros en anunciar que los parches están disponibles ahora para las distribuciones Ubuntu 15.10 (Wily Werewolf), Ubuntu 15.04 (Verve Vivid) y Ubuntu 14.04 LTS (Trusty Tahr).

«Yevgeny Pats descubrieron que la aplicación de sesiones de claves en el kernel Linux no referencia adecuadamente el conteo al unirse a un keyring de sesión existente. Un atacante local podría usar esto para causar una denegación de servicio (caída del sistema) o posiblemente ejecutar código arbitrario con privilegios administrativos, «lea Ubuntu Seguridad Aviso USN2.872-1 de hoy para Ubuntu 15.10.

Por lo tanto, si usted está utilizando uno de los sistemas operativos Ubuntu mencionados, usted se insta a actualizar los paquetes del kernel linux-image-4.2.0-25 (4.2.0-25.30) para Ubuntu 15.10 (Wily Werewolf), linux-imagen- 4.2.0-1020raspi2 4.2.0-1020.27 para Ubuntu 15.10 (Raspberry Pi 2), linux-image-3.19.0-47 (3.19.0-47.53) para Ubuntu 15.04 (Verve Vivid) y linux-image- 3.13.0-76 (3.13.0-76.120) para Ubuntu 14.04 LTS (Trusty Tahr). Por favor, actualice tan pronto como sea posible.

Para actualizar, debe abrir la utilidad Dash de Unity de actualización de software, esperar a que la aplicación cargue los repositorios de software y comprobar si hay actualizaciones, y luego aplicar todas las actualizaciones existentes pulsando en el botón «Instalar ahora». Después de una actualización del kernel, deberá reiniciar el equipo para que se aplique correctamente, así como para reconstruir cualquier módulo del kernel de terceros que puede ser que haya instalado.

Fuente: softpedia.com





Comentar con Facebook