Linux Preview

Hace 3 años

Debian GNU/Linux 7 “Wheezy” se ha convertido en una versión LTS

debian


El proyecto Debian ha informado a la comunidad que el soporte regular de seguridad para el sistema operativo Debian GNU/Linux 7 “Wheezy” ha llegado al final de la vida el 25 de abril de 2016.

Lo que esto significa exactamente es que el soporte de seguridad para toda la serie 7 de Debian GNU/Linux “Wheezy” ha sido entregado al equipo de Debian LTS (Long Term Support), que proporcionará parches de seguridad y actualizaciones de software para los usuarios los próximos dos años, a partir de hoy 26 de abril de 2016, el 31 de mayo, 2018.

“A partir del 25 de abril, un año después de la publicación de Debian 8, alias ‘Jessie’, y casi tres años después de la publicación de Debian 7, ‘Wheezy’, el soporte de seguridad regular de alias para Wheezy llega a su fin. Debian Long Term Support (LTS) del equipo se hará cargo de soporte a la seguridad “, dice el anuncio.

Esto es lo que necesita saber si está usando Debian GNU/Linux 7 “Wheezy

Si actualmente está ejecutando el sistema operativo Debian GNU/Linux 7 “Wheezy” en su computadora (s), lo que necesita saber que no hay necesidad de añadir una suite “wheezy-lts” separada a su archivo sources.list con el fin de seguir recibiendo soporte LTS para la distribución a través de los repositorios de software oficiales.

Su instalación de Debian GNU/Linux 7 “Wheezy” va a seguir funcionando de la manera que lo hizo hasta el 25 de abril de 2016. Una vez más, no hay necesidad de hacer ninguna modificación en su configuración actual. También es importante el hecho de que OpenJDK 7 se convertirá en el nuevo valor por defecto de Java JRE/JDK a partir del 26 de junio de, 2016, asegurando el soporte total de seguridad hasta el 31 de mayo, 2018.

Si todavía tiene alguna pregunta, por favor lea la LTS/Uso sobre el uso de la Long Term Support Debian. Si desea recibir información sobre las actualizaciones de seguridad de Debian GNU/Linux 7 LTS “Wheezy”, debe suscribirse a la lista de correo de anuncios respectiva.

Por último, se debe tener en cuenta el hecho de que algunos paquetes no serán soportados más, por lo que tendrá que instalar el paquete “debian-security-support” para detectarlas, y si por casualidad usted encuentra uno que es fundamental para su infraestructura, por favor repórtelo al equipo de Debian LTS.





Comentar con Facebook