Linux Preview

Hace 4 años

Vulnerabilidades en Perl cerrada en todas los sistemas operativos Ubuntu compatibles

Perl


Se ha aconsejado a los usuarios a actualizar tan pronto como sea posible.

Canonical ha detallado tres vulnerabilidades de Perl que se han identificado y fijadas en sistemas operativos Ubuntu 15.10, Ubuntu 14.04 LTS, y Ubuntu 12.04 LTS.

Perl no recibe todo para muchas soluciones de las vulnerabilidades, pero sucede de vez en cuando. Los mantenedores Ubuntu se han apresurado a actualizar el paquete, y ahora está listo en la respuesta. La fijación de las vulnerabilidades y actualización del sistema es una muy buena idea.

«Markus Vevrier descubrió cosas incorrectas en Perl que se tratan de anidación en el módulo ATA :: Dumper. Un atacante podría utilizar esta cuestión para causar que Perl para consuma mucha memoria y genere caídas, lo que resulta en una denegación de servicio«, se lee en el aviso de seguridad.

Esta es sólo una de las vulnerabilidades encontradas y fijadas. Para una descripción más detallada de los problemas, se puede ver la notificación de seguridad de Canonical. Se ha aconsejado a los usuarios a actualizar sus sistemas tan pronto como sea posible. Si no ha mejorado desde hace tiempo, es posible que saque más que el parche Perl.

Fuente: softpedia.com





Comentar con Facebook